This server version is not supported. Only servers up to Microsoft SQL server 2005 are supported

You may receive the following error while connecting to SQL Server 2008 from Visual Studio 2008: “This server version is not supported.  Only servers up to Microsoft SQL Server 2005 are supported” This error can be easily resolved by just installing Service pack. You can download service pack from here. Once you install the service …

This server version is not supported. Only servers up to Microsoft SQL server 2005 are supported Read More »