Blog » Security

Security

Microarchitectural Data Sampling / CVE-2018-12126 , CVE-2018-12127,CVE-2018-12130,CVE-2019-11091 / INTEL-SA-00233

Microarchitectural Data Sampling / CVE-2018-12126 , CVE-2018-12127,CVE-2018-12130,CVE-2019-11091 / INTEL-SA-00233 Security vulnerabilities have been identified in Intel CPUs affecting many Intel processor. Severity has been rated as 6.5 by Intel. CVE Name Severity Score CVE-2018-12126 Microarchitectural Store Buffer Data Sampling Medium 6.5 CVE-2018-12130 Microarchitectural Load Port Data Sampling Medium 6.5 CVE-2018-12127 Microarchitectural Load Port Data Sampling …

Microarchitectural Data Sampling / CVE-2018-12126 , CVE-2018-12127,CVE-2018-12130,CVE-2019-11091 / INTEL-SA-00233 Read More »

Apple iOS 11.2.2 update to fix Spectre vulnerability in modern CPUs

The latest iOS patch from Apple addresses the Intel chip flaw that affects every single device. Apple has released iOS 11.2.2, which closes the Spectre vulnerability caused by faulty chip design. Apple has released update 11.2.2 for iOS, which addresses holes in Safari and WebKit that allow Spectre to affect iPhones, iPods, and iPads. Spectre …

Apple iOS 11.2.2 update to fix Spectre vulnerability in modern CPUs Read More »

A New SSL Exploit in SSL v3.0 – POODLE attack

There is a critical vulnerability in SSL v3.0. This vulnerability allows the plaintext of secure connections to be calculated by a network attacker. Who will be affected? Any secure connection (https) you make via your web browser is at risk. That means visiting banks, PayPal, online shopping sites, etc are all vulnerable. What will happen? …

A New SSL Exploit in SSL v3.0 – POODLE attack Read More »

How to patch OpenSSL Heartbleed vulnerability

Recently a vulnerability discovered with certain versions of OpenSSL . OpenSSL is a toolkit which implements SSL/TLS protocols as well as general cryptography for various operating systems. This vulnerability can provide a backdoor for attackers to gain access to confidential information. The following OpenSSL versions were affected by Heartbleed vulnerability: OpenSSL 1.0.1 through 1.0.1f (inclusive) …

How to patch OpenSSL Heartbleed vulnerability Read More »