Microsoft® FrontPage® Blocking cPanel 11.46 Upgrades

As you know, FrontPage extensions have been removed from cPanel 11.46. On an existing installation of Microsoft® FrontPage® extensions on your Linux server(s) will block the ability to upgrade to cPanel & WHM software version 11.46. Microsoft® discontinued support for FrontPage® extensions on Linux servers in 2006.

WHMCS Complete Billing and Support

Blockers are conditions that will not allow the cPanel & WHM update process (upcp) to install a particular version. For more information on upgrade blockers, visit Upgrade Blockers.

Please note that the FrontPage® RPM and the FrontPage® opt mod (mod_frontpage) in EasyApache are separate entities. The presence of mod_frontpage will not block upgrades to cPanel & WHM version 11.46.


If you do not remove existing installations of Microsoft® FrontPage® extensions on your Linux server(s), you will be unable to upgrade to cPanel & WHM 11.46.


cPanel & WHM 11.46


If you are having trouble upgrading to 11.46, please take the following steps to remove Microsoft® FrontPage® RPM from your Linux server(s).

1. Navigate to Home >> FrontPage >> Uninstall FrontPage Extensions.
2. Select the account for which you would like to uninstall the extensions.
3. Click UnInstall.


From the command line:

Run /scripts/unsetupfp4 –all as the root user.

?It is strongly recommended that you rebuild EasyApache without FrontPage® before you attempt to upgrade.

Posted in cPanel.

Leave a Reply

Your email address will not be published. Required fields are marked *