Security vulnerabilities found in HyperVM and LXadmin/Kloxo

Recently, there were multiple security hyperVM discovered in hyperVM and Lxadmin/Kloxo and they had instructed to upgrade hyperVM/Kloxo systems to the latest version as soon as possible. If you have still not upgraded your HyperVM/Kloxo systems then it’s time to upgrade the system. They have not yet posted the vulnerabilities but according to them they will post within next few days.

WHMCS Complete Billing and Support

To upgrade hyperVM or Kloxo master, Run:

/script/upcp

If you do not upgrade your system then there is a chance that someone can compromise your server and take full control on your server.

Posted in Site and Server Security and tagged , .

Leave a Reply

Your email address will not be published. Required fields are marked *