Error when trying to upgrade SMF 1.1.15 to 1.1.16

It has been reported by many SMF users that they are facing problem to upgrade SMF version from SMF 1.1.15 to 1.1.16 automatically. You may receive the following error while upgrading SMF 1.1.15 to SMF 1.1.16: The package you are trying to download or install is either corrupt or not compatible with this version of …

Error when trying to upgrade SMF 1.1.15 to 1.1.16 Read More »