Error when trying to upgrade SMF 1.1.15 to 1.1.16

It has been reported by many SMF users that they are facing problem to upgrade SMF version from SMF 1.1.15 to 1.1.16 automatically. You may receive the following error while upgrading SMF 1.1.15 to SMF 1.1.16:

WHMCS Complete Billing and Support

The package you are trying to download or install is either corrupt or not compatible with this version of SMF

You might not encounter this error in previous version.

Instead of upgrading it manually, there is a workaround to upgrade it automatically. You just need to follow the below steps:

[1] Download upgrade package from the following URL:

http://custom.simplemachines.org/mods/downloads/smf_patch_1.0.22_1.1.16.tar.gz

[2] Extract the archive using WinRAR or other software.

[3] Now zip the extracted folder to .zip extension let us say “smf_patch_1.0.22_1.1.16.zip”.

[4] Upload this zip file in your packages directory.

[5] Login to the administrator area and use the package manager to find and to install the “smf_patch_1.0.22_1.1.16” file.

This should work who are facing problem to upgrade version automatically.

Kailash Aghera

Posted in Web Hosting and tagged , .

Leave a Reply

Your email address will not be published. Required fields are marked *