Divi WordPress Theme

Fantastico is not installed at the default location

Topic: Fantastico is not installed at the default location  (Read 8606 times)

Offline Mike

  • New Member
  • *
  • Posts: 33
  • iTrader: +0/-0
    • View Profile
Fantastico is not installed at the default location
« on: July 12, 2008, 07:27:20 PM »
Hi,

If you are getting the below error in Fanstico, you can fix it by selecting ioncube loader in Tweak Settings:

------------
Fantastico is not installed at the default location
/usr/local/cpanel/3rdparty/fantastico. Either move the Fantastico directory
from it's current location to /usr/local/cpanel/3rdparty/fantastico OR
enable ioncube loaders in WHM -> Tweak settings.
------------

You may need to run /scripts/upcp after making the changes. If it doesn't help try to copy your php.ini file using below command:

cp /usr/local/cpanel/3rdparty/etc/php.ini /var/cpanel/3rdparty/etc

Regards,

Mike
« Last Edit: January 01, 1970, 05:30:00 AM by Mike »
VPS Hosting - AccuWebHosting

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 657
  • iTrader: +153/-0
    • View Profile
Re: Fantastico is not installed at the default location
« Reply #1 on: April 26, 2009, 02:32:42 PM »
In some case, you may get this error if usecpphp file is missing in /var/cpanel. In this case, you just need to create blank file from SSH using following command:

touch /var/cpanel/usecpphp

Kailash

Offline Gemini

  • Newbie
  • *
  • Posts: 2
  • iTrader: +0/-0
    • View Profile
Re: Fantastico is not installed at the default location
« Reply #2 on: May 11, 2009, 08:06:03 AM »
Kailash, I'm sorry to ask such a stupid question, but where do I enter the "touch /var/cpanel/usecpphp" ?  How do I get into SSH? I have a username and password for it but how does one log on?

As you can tell, this is the first time I've been responsible for a dedicated server ...and I'm absolutely terrified!

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 657
  • iTrader: +153/-0
    • View Profile
Re: Fantastico is not installed at the default location
« Reply #3 on: May 12, 2009, 01:32:19 AM »
You will require software like puTTY to access your server via SSH. It can be downloaded from HERE. Enter your server hostname and SSH port. If you are accessing your server first time it will display some message, click "Yes" button and then provide root as a username and password. And then give touch command.

Kailash

Offline Gemini

  • Newbie
  • *
  • Posts: 2
  • iTrader: +0/-0
    • View Profile
Re: Fantastico is not installed at the default location
« Reply #4 on: May 12, 2009, 04:40:45 AM »
Thank you !

Offline webhosting.am

  • New Member
  • *
  • Posts: 16
  • iTrader: +0/-0
    • View Profile
Re: Fantastico is not installed at the default location
« Reply #5 on: July 21, 2010, 11:34:51 AM »
Hi,

If you are getting the below error in Fanstico, you can fix it by selecting ioncube loader in Tweak Settings:

------------
Fantastico is not installed at the default location
/usr/local/cpanel/3rdparty/fantastico. Either move the Fantastico directory
from it's current location to /usr/local/cpanel/3rdparty/fantastico OR
enable ioncube loaders in WHM -> Tweak settings.
------------

You may need to run /scripts/upcp after making the changes. If it doesn't help try to copy your php.ini file using below command:

cp /usr/local/cpanel/3rdparty/etc/php.ini /var/cpanel/3rdparty/etc

Regards,

Mike
Thanks Mike,.
Bluehost hosting Divi WordPress Theme

PHPList blank page after installing from Fantastico

Started by RajuBoard cPanel/WHM

Replies: 3
Views: 8938
Last post July 20, 2010, 11:48:24 AM
by webhosting.am
WHM & cPanel 11 + Fantastico | 2 Month's FREE | 99.99% Up | 60 Day Moneyback

Started by eMonsterhostBoard Paid Services

Replies: 0
Views: 2783
Last post April 11, 2010, 01:44:13 PM
by eMonsterhost
Buy 1 Get 1 Sale! Free SiteBuilder, CPanel Fantastico 99.9% UT & REAL 24x7 Suppo

Started by AHostingWebBoard Paid Services

Replies: 0
Views: 2750
Last post May 07, 2010, 01:28:13 PM
by AHostingWeb