Divi WordPress Theme

Topic: curl error after upgrarding to Wordpress 2.7  (Read 3909 times)

Offline Alex

  • New Member
  • *
  • Posts: 32
  • iTrader: +0/-0
    • View Profile
curl error after upgrarding to Wordpress 2.7
« on: December 28, 2008, 04:28:05 PM »
Hi,

I have recently upgraded wordpress from 2.6.3 to Wordpress 2.7 but now I am receiving the error related to curl in my wordpress blog and also I am not able to login to my Wordpress admin panel too. Error is as follow:

curl_exec() has been disabled for security reasons.

How can I fix this ?

Thanks,

Alex
VPS Hosting - AccuWebHosting

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 610
  • iTrader: +153/-0
    • View Profile
Re: curl error after upgrarding to Wordpress 2.7
« Reply #1 on: December 30, 2008, 10:11:16 AM »
Many hosts disable this function on the shared server for security reasons. Also, no one has reported this issue in beta version of Wordpress 2.7 but there is an alternative solution available. For detailed solution, kindly refer curl_exec() has been disabled for security reasons in Wordpress 2.7 article.

Kailash

Offline Harry

  • New Member
  • *
  • Posts: 11
  • iTrader: +0/-0
    • View Profile
Re: curl error after upgrarding to Wordpress 2.7
« Reply #2 on: March 06, 2009, 10:09:13 AM »
This has been fixed in the latest version of Wordpress 2.7.1. Now, you do not need to make any manual modification even if curl_exec() has been disabled.

Harry
Divi WordPress Theme
Tags: