SolusVM WHMCS Module Vulnerability
« on: June 25, 2013, 10:48:51 AM »
There was critical security vulnerability existed in all previous version of WHMCS addon provided by SolusVM. A patch has been released to fix this critical vulnerability. Version 3.17 of the module has been released by SolusVM and it is recommended to upgrade it is soon as possible. You can download the latest module from HERE.