Nginx Security Update Issued
« on: November 20, 2013, 09:39:44 AM »
An security update for Nginx (CVE-2013-4547) was released today. This vulnerability will allow malicious attackers to potentially bypass security restrictions you have set and/or process files without a .php extension as php depending on your server configuration.

It is strongly suggested that you upgrade your installations.

For more information:
http://mailman.nginx.org/pipermail/nginx-announce/2013/000124.html
http://mailman.nginx.org/pipermail/nginx-announce/2013/000125.html