Web Hosting Forum - A Web Hosting community for Webmasters


Divi WordPress Theme

Author Topic: UNIXY Varnish (cPanel Plugin) - Arbitrary File Access Vulnerability  (Read 886 times)

0 Members and 1 Guest are viewing this topic.

Offline Kailash

  • Administrator
  • Web Hosting Master
  • *****
  • Posts: 601
  • iTrader: +153/-0
    • View Profile
The UNIXY cPanel plugin is a web interface to manage Varnish via cPanel/WHM. UNIXY Varnish (cPanel Plugin) had a vulnerability which caould allow a malicious user to read any file on the server regardless of the ownership.

This vulnerability was patched in UNIXY cPanel Varnish v1.8.6. It is advisable to upgrade it as soon as possible if you are using older version.

Divi WordPress Theme
Tags:
 

Related Topics

  Subject / Started by Replies Last post
0 Replies
683 Views
Last post January 27, 2014, 12:59:24 PM
by Kailash
0 Replies
696 Views
Last post July 03, 2014, 11:46:43 AM
by Kailash
0 Replies
821 Views
Last post January 30, 2015, 10:23:01 AM
by Kailash
0 Replies
791 Views
Last post January 30, 2015, 10:26:16 AM
by Kailash
1 Replies
689 Views
Last post June 18, 2017, 11:20:41 PM
by willamson