Divi WordPress Theme

Softaculous Vulnerability – Upgrade Installation (cPanel) Privilege Escalation

Topic: Softaculous Vulnerability – Upgrade Installation (cPanel) Privilege Escalation  (Read 992 times)

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 603
  • iTrader: +153/-0
    • View Profile
There was a privilege escalation vulnerability in Softaculous v4.3.9. It is possible for a malicious reseller to exploit a privilege escalation vulnerability within the Upgrade Installation function of Softaculous (cPanel) that could lead to a root compromise. For more details, please refer our blog post on Softaculous Vulnerability
« Last Edit: January 27, 2014, 12:54:46 PM by Kailash »
VPS Hosting - AccuWebHosting

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 603
  • iTrader: +153/-0
    • View Profile
Make sure that you have upgraded your Softaculous to its latest version.
Divi WordPress Theme
Tags: