OpenSSL security vulnerability - Heartbleed
« on: April 10, 2014, 10:05:24 AM »
There is an update available for OpenSSL to address  "Heartbleed" security vulnerability. It is recommended that you upgrade your OpenSSL version as soon as possible. If you have Linux server, you can check your OpenSSL version via SSH. For more details, please refer our thread Check OpenSSL version.