There was an active zero day vulnerability in WordPress TimThumb script. TimThumb is being used by many WordPress theme providers to crop, zoom, resize images. For more details, refer WordPress TimThumb Vulnerability security news.

- Kailash