Divi WordPress Theme

Topic: WHMCS upcoming minimum PHP and MySQL requirement changes  (Read 944 times)

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 604
  • iTrader: +153/-0
    • View Profile
WHMCS upcoming minimum PHP and MySQL requirement changes
« on: August 28, 2014, 10:37:06 AM »
WHMCS has announced that they will change the minimum PHP and MySQL requirements from their next major release. Following will be their minimum requirements to install WHMCS on your server:

  • Minimum PHP Version: PHP 5.3.7 (Currently 5.2)
  • Minimum MySQL Version: 5.1 (Currently 4.1)
  • PHP Database Extension: PDO (No current requirement)
  • Minimum ionCube Loader: 4.6.1 (No current requirement)

PHP 5.2 was reached to End Of life before 3+ years ago so there is no reason to keep support for it.
VPS Hosting - AccuWebHosting

Offline WebhostingTalk

  • Junior Guru
  • *****
  • Premium Member
  • Posts: 54
  • iTrader: +2/-0
    • View Profile
Re: WHMCS upcoming minimum PHP and MySQL requirement changes
« Reply #1 on: August 28, 2014, 12:14:36 PM »
This is a good move by WHMCS. There is no reason to support old PHP versions. This just put additional load on development side as they require to release two different release to support old versions.
Divi WordPress Theme
Tags: