Divi WordPress Theme

WordPress Slider Revolution Plugin vulnerability

Topic: WordPress Slider Revolution Plugin vulnerability  (Read 1153 times)

Offline Kailash

  • Web Hosting Master
  • *****
  • Administrator
  • Posts: 604
  • iTrader: +153/-0
    • View Profile
WordPress Slider Revolution Plugin vulnerability
« on: September 08, 2014, 11:25:05 AM »
There is critical vulnerability in WordPress Slider Revolution Plugin. This vulnerability allows attackers to download any files from your account including WordPress configuration file. If you are using this plugin, patch it immediately and reset your WordPress database user password.

For more details, refer security news on WordPress Slider Revolution Plugin vulnerability.
VPS Hosting - AccuWebHosting

Offline WebhostingTalk

  • Junior Guru
  • *****
  • Premium Member
  • Posts: 51
  • iTrader: +2/-0
    • View Profile
Re: WordPress Slider Revolution Plugin vulnerability
« Reply #1 on: September 17, 2014, 11:04:27 AM »
This is really severe vulnerability. I could see that still there are large number of websites which are using unpatched version of this plugin.

WebhostingTalk
Divi WordPress Theme
Tags: