• Welcome to Web Hosting Community Forum for Webmasters - Web hosting Forum.
 

Recommended Providers


Jetpack
Fully Managed WordPress Hosting
lc_banner_leadgen_3
Fully Managed WordPress Hosting

WordPress Theme

WordPress Hosting Divi WordPress Theme
WPZOOM

Recent Topics

Forum Membership

Forum Membership

Nasty SSL 3.0 vulnerability to be revealed soon??

Started by Kailash, October 15, 2014, 01:47:11 AM


WordPress Hosting


Kailash

According to The Register, a serious vulnerability in SSL v3 will be disclosed tomorrow on October 15th. Some people are recommending disabling SSL v3 in various daemons until further notice.

http://www.theregister.co.uk/2014/10/14/nasty_ssl_30_vulnerability_to_drop_tomorrow


Kailash

Google has released more information regarding the SSL v3 vulnerability:

https://www.openssl.org/~bodo/ssl-poodle.pdf

Please pay close attention to the recommendations and implement as necessary.

Kailash

We have published the detailed information to address this vulnerability. For more detail, refer A New SSL Exploit in SSL v3.0 – POODLE attack.

- Kailash


WordPress Hosting