OpenSSL Security Advisory
« on: January 10, 2015, 12:29:56 PM »
OpenSSL has released updates for OpenSSL 0.9.8, OpenSSL 1.0.0 and OpenSSL 1.0.1 versions. It has addressed the security issue rated medium to low.

OpenSSL 1.0.1 users should upgrade to 1.0.1k.
OpenSSL 1.0.0 users should upgrade to 1.0.0p.
OpenSSL 0.9.8 users should upgrade to 0.9.8zd.

For complete detail, you can refer their release note:

https://www.openssl.org/news/secadv_20150108.txt

- Kailash