gethostbyname() heap overflow vulnerability in glibc
« on: January 30, 2015, 03:15:35 PM »
There is a nasty security vulnerability present within glibc affecting a ton of vendors that could have a wide impact on commonly used hosting software. This is a rapidly changing situation and more updates will be sent out as they happen.

RHEL, CentOS, CouldLinux have released an update to address this.