WordPress SEO by Yoast - Security Advisory
« on: March 20, 2015, 03:51:57 PM »
A serious security vulnerability was patched in WordPress SEO plugin and it is important that you update as soon as possible. This plugin is widely used in the hosting industry. As per wordPress.org, this plugin was downloaded more than 1 million times.

This vulnerability was patched WordPress SEO by Yoast version 1.7.4. If you are using this plugin, it is highly recommended that you upgrade it as soon as possible.

- Kailash