WP Super Cache XSS Vulnerability
« on: April 09, 2015, 03:57:12 PM »
A critical security vulnerability was patch in WordPress popular plugin, WP Super cache. If you are using this plugin for your blog, you should upgrade it immediately. For more details, refer WP Super Cache XSS Vulnerability.

- Kailash