WordPress 4.1.2 Security Release
« on: April 22, 2015, 04:53:09 PM »
WordPress team has released WordPress 4.1.2 to address critical XSS vulnerability exists in all previous versions. It is highly recommended to upgrade your WordPress to latest version.

Also, many plugins providers should release new version shortly. Similar vulnerability is present in hundreds of WordPress plugin including Jetpack, all-in-one SEO, WordPress SEO by Yoast etc. Most of the prominent plugins are already addressed this issue.

Reference: WordPress 4.1.2 Security Release

- Kailash