Web Hosting Forum - A Web Hosting community for Webmasters

Web Hosting Discussion Forum


Divi WordPress Theme
CloudFlare cPanel plugin Vulnerability(Read 525 times)

0 Members and 1 Guest are viewing this topic.

CloudFlare cPanel plugin Vulnerability on: January 15, 2016, 10:55:24 PM
There is a critical sysmlink attack vulnerability exists in CloudFlare cPanel plugin version 5.3.2 (and may in prior versions as well). This was patched in version 5.3.11.

For more information, kindly refer our following security news:

https://www.webhostingdiscussion.net/news/cloudflare-cpanel-plugin-vulnerability.htm



Re: CloudFlare cPanel plugin Vulnerability Reply #1 on: June 18, 2017, 11:20:41 PM
Today their arr many attackers that want to attack and insert something in to your code, That is why it is quite important that you should have static secure code review tools and you check your coding with them whenever you build website.



Tags:

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1297 Views
Last post March 03, 2013, 04:33:34 PM
by Kailash
0 Replies
774 Views
Last post October 16, 2013, 11:01:19 AM
by Kailash
0 Replies
789 Views
Last post November 21, 2013, 09:56:21 AM
by Kailash
0 Replies
603 Views
Last post January 27, 2014, 12:59:24 PM
by Kailash
1 Replies
1035 Views
Last post September 17, 2014, 11:04:27 AM
by WebhostingTalk