Quote
An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. Kernel versions 2.6.x, 3.10.x and 4.14.x are believed to be vulnerable.

https://www.qualys.com/2018/09/25/cv...2018-14634.txt
https://access.redhat.com/security/cve/cve-2018-14634

Redhat has pushed a systemtap patch in the above link.