HI,

A critical security vulnerability was discovered in SolusVM 1.13.03 and all previous versions. This was affected in beta version as well. SolusVM has released a patch to address this vulnerability. If you have yet not upgraded, make sure you immediately apply the patch from your control panel.

Regards,
Kailash