• Welcome to Web Hosting Community Forum for Webmasters - Web hosting Forum.
 

Recommended Providers


Jetpack
Fully Managed WordPress Hosting
lc_banner_leadgen_3
Fully Managed WordPress Hosting

WordPress Theme

WordPress Hosting Divi WordPress Theme
WPZOOM

Forum Membership

Forum Membership

mod_lsapi Not Showing cPanel AlmaLinux 9.x server

Started by Chris, April 03, 2024, 06:15:33 PM



Chris

Hi,

We have recently configured one cPanel server with AlmaLinux 9.x. Usually we go for AlmaLinux 8.x but for long term support, we started with AlmaLinux 9.x.

We installed and configured cPanel on AlmaLinux 9 but we could see that there is no option in EasyApache to enable mod_lsapi. We prefer to use mod_lsapi (lsapi) PHP handler for faster performance.

Does anyone one how can we enable mod_lsapi on cPanel server with AlmaLinux 9.x?

Thanks,
Chris

Kailash

mod_lsapi is still not available for AlmaLinux 9.x version with cPanel. This may be available in the future.

If you need it now, you will need to go convert your AlmaLinux 9 to CloudLinux 9. mod_lsapi is available for CloudLinux 9 with cPanel control panel.

- Kailash