Bash security update for CloudLinux

There was a critical vulnerability existed on all Bash package shipped with Red Hat. This affects all servers using RHEL 4, RHEL 5, RHEL 6 and RHEL 7. CentOS and CloudLinux servers were also affected by this.

WHMCS Complete Billing and Support

CloudLinux has released an update for Bash package to address this.

The update the fixes bash remote vulnerability CVE-2014-6271 had been fixed, and updated bash packages are available in all CloudLinux channels.

To update your server, please run:

$ yum clean all
$ yum update bash

If you are using ClouldLinux, you should install the update as soon as possible.

Posted in Security.