CloudLinux ptrace security update – CVE-2014-4699

CloudLinux ptrace security update

Recently there was a vulnerability discovered in 2.6 branch. The vulnerability was related to local privilege escalation.

WHMCS Complete Billing and Support

CloudLinux just released to address a local privilege escalation with ptrace and it is recommended that you update as soon as possible.

How to upgrade:

To update CL6 servers:
$ yum install kernel-2.6.32-531.17.1.lve1.2.60.el6

To update hybrid kernels:
$ yum install kernel-2.6.32-531.17.1.lve1.2.60.el5h

Posted in Security.