EasyApache 3.26.10 Released

cPanel, Inc. has released EasyApache 3.26.10 with PHP version 5.5.19 and PHP version 5.4.35. This release addresses vulnerabilities related to CVE-2014-3710 by fixing bugs in the Fileinfo module.  It is strongly recommended all PHP 5.5 users to upgrade to version 5.5.19 and all PHP v5.4 users to upgrade to version 5.4.35.

WHMCS Complete Billing and Support

AFFECTED VERSIONS
All versions of PHP 5.4 through version 5.4.34.
All versions of PHP 5.5 through version 5.5.18.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2014-3710 – MEDIUM

PHP 5.4.35
Fixed bug in the Fileinfo module related to CVE-2014-3710

PHP 5.5.19
Fixed bug in the Fileinfo module related to CVE-2014-3710

SOLUTION
cPanel, Inc. has released EasyApache 3.26.10 with updated versions of PHP 5.5.19 and PHP 5.4.35. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of PHP.

Posted in Security.