EasyApache 3.26.2 Released

cPanel, Inc. had released EasyApache 3.26.2. EasyApache 3.26.2 addressed few security issues.

WHMCS Complete Billing and Support

EasyApache 3.26.2 was released with Apache version 2.4.10. This release addresses Apache vulnerabilities CVE-2014-0117, CVE-2014-0226, CVE-2014-0118, and CVE-2014-0231 by fixing bugs in the mod_proxy, mod_deflate, and mod_cgid modules. It is recommended that all Apache 2.4 users to upgrade to Apache version 2.4.10.

AFFECTED VERSIONS
All versions of Apache 2.4 before 2.4.10.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2014-0117 – MEDIUM

Apache 2.4.10
Fixed bug in the mod_proxy module related to CVE-2014-0117.

CVE-2014-0226 – MEDIUM

Apache 2.4.10
Fixed a race condition related to CVE-2014-0226.

CVE-2014-0118 – MEDIUM

Apache 2.4.10
Fixed bug in the mod_deflate module related to CVE-2014-0118.

CVE-2014-0231 – MEDIUM

Apache 2.4.10
Fixed bug in the mod_cgid module related to CVE-2014-0231.

Posted in Security.

Leave a Reply

Your email address will not be published. Required fields are marked *