LiteSpeed Web Server Security Update

LiteSpeed Web Server Security Update

LiteSpeed Web Server (LSWS) is a high-performance Apache drop-in replacement. It is used by many web hosting companies.

WHMCS Complete Billing and Support

LiteSpeed web server has released an update to address “Heartbleed” OpenSSL vulnerability. It is strongly recommend that you upgrade to latest version as soon as possible.

How to upgrade?

SERVER_ROOT/admin/misc/lsup.sh -f -v 4.2.9

Replace SERVER_ROOT with the directory where LiteSpeed is installed under.

You can also read the ongoing discussion on WebHostingTalk forum:

http://www.webhostingtalk.com/showthread.php?t=1364373

Posted in Security.