WP Super Cache XSS Vulnerability

WP Super Cache WordPress plugin is one of the widely used plugins. This plugin is used to cache the posts and thus it improves the performance and reduce the loading time.

WHMCS Complete Billing and Support

Recently Sucuri vulnerability research team found a critical security vulnerability in WP Super Cache WordPress plugin. The vulnerability has been patched and if you are using the plugin we encourage you to update at your earliest convenience.

WP Super Cache XSS Vulnerability

How to fix?

The security issue was patched in WP Super Cache version 1.4.4, now available in the WordPress repository. Make sure you upgrade your plugin to latest version. According to WordPress.org, this plugin has been downloaded more than 1+ Million times. This stats shows that how popular this plugin is.

Posted in Security.