vBulletin 5.1.7 security update

Solved381 views
0

I am using vBulletin 5.1.7 and I got a notification from vBulletin support that they have released a critical security patch for this version.

I have lots of customization and I am afraiding to perform full upgrade. They mentioned they have released a patch as well if we do not want to perform full upgrade. I am confused how to apply patch for version.

1

If you have lots of customization and you are not ready to perform full upgrade, you should got for patch upgrade. You will get a link called ” Patches/Security Patches” in your vBulletin member area. Download the patch version and upload them to your website by overwriting all existing file.

Before you upgrade, make sure that you take full backup of your database and all contents.

Bloom Email Optin Plugin